Top Ad 728x90

Wednesday, January 2, 2019

ശ്രദ്ധിക്കുക, 2019ൽ ഈ ഫോണുകളില് വാട്സാപ് ലഭിക്കില്ല!


ജനപ്രിയ ക്രോസ് മെസേജിങ് സര്വീസായ വാട്സാപ് പഴയ ഓപ്പറേറ്റിങ് സിസ്റ്റങ്ങൾ ഉപയോഗിക്കുന്ന ഫോണുകളിലെ സേവനം നിർത്തുന്നു. ഐഒഎസ് 7 നും അതിനു താഴെയും ആൻഡ്രോയിഡ് 2.3.7, നോക്കിയ എസ്40 ഒഎസുകൾ ഉപയോഗിക്കുന്ന ഫോണുകളിലെ സേവനമാണ് ജനുവരി 1 മുതൽ അവസാനിച്ചു തുടങ്ങുന്നത്.
വിന്ഡോസ്, ആന്ഡ്രോയ്ഡ്, ഐഒഎസ് എന്നിവയുടെ പഴയ പതിപ്പുകളില്പ്രവര്ത്തിക്കുന്ന ഫോണുകളിലെ വാട്സാപ് സർവീസ് നേരത്തെ തന്നെ ഒഴിവാക്കിയിരുന്നു. വാട്സാപ് അക്കൗണ്ട് പുതിയ ഫോണിലേക്ക് മാറ്റാൻ ഡിസംബര്‍ 31 വരെയാണ് സമയം നൽകിയിരുന്നത്. പഴയ ഒഎസ് ഫോണുകളിൽ വാട്സാപ് തുടങ്ങാനോ, ഫീച്ചറുകള്ഉപയോഗിക്കാനോ സാധിക്കാതെ വരും.
സുരക്ഷ മുൻനിർത്തി നിരവധി തവണയാണ് വാട്സാപ് ഫീച്ചറുകൾ പുതുക്കുന്നത്. എന്നാൽ വാട്സാപ്പിലെ മിക്ക ഫീച്ചറുകളും പഴയ ഒഎസിൽ പ്രവർത്തിക്കുന്നില്ല. ഇതോടെയാണ് പഴയ ഒഎസ് ഫോണുകൾ ഉപേക്ഷിക്കാൻ വാട്സാപ് തീരുമാനിച്ചത്.
നിങ്ങളുടെ ഫോണിൽ 2018 ഡിസംബർ 31 മുതൽ വാട്സാപ് ഉപയോഗിക്കാൻ സാധിക്കില്ലഎന്ന സന്ദേശം പഴയ ഒഎസ് ഫോൺ ഉപയോക്താക്കൾക്കു നേരത്തെ തന്നെ ലഭിച്ചിരുന്നു. സിംബിയാനില്പ്രവര്ത്തിക്കുന്ന നോക്കിയാ ഫോണുകള്ക്കും ബ്ലാക്ക്ബെറി 10 ഡിവൈസുകള്ക്കുമാകും തീരുമാനം ഏറെ തിരിച്ചടിയാകുക. സോഫ്റ്റ്വെയര്അപ്ഡേഷൻ ചെയ്യാനെടുക്കുന്ന കാലതാമസവും വാട്സാപ് പുതുതായി അവതരിപ്പിക്കുന്ന ഫീച്ചറുകള്ഇവയില്ലഭ്യമാക്കാന്കഴിയാത്തതുമാണ് സിംബിയാൻബ്ലാക്ബെറി ഫോണുകൾക്കു തിരിച്ചടിയായിരിക്കുന്നത്.
നോക്കിയ സിംബിയന്ഉപഭോക്താക്കളെ സംബന്ധിച്ചടുത്തോളം മാപ്സ്, മ്യൂസിക്, -മെയില്ആപ്പുകള്പോലെ ഒഴിവാക്കാന്കഴിയാത്ത ഒന്നാണ് വാട്സാപ്. ഡിവൈസുകളില്ലഭിക്കുന്ന ഏറ്റവും ചെലവു കുറഞ്ഞ ആശയവിനിമയ മാര്ഗവുമാണിത്. വാട്സാപ് അടുത്തിടെ അവതരിപ്പിച്ച എന്ഡ് ടു എന്ഡ് എന്ക്രിപ്ഷന്സംവിധാനവും ഫീച്ചര്ഫോണുകളില്ലഭ്യമാക്കുന്നുണ്ട്. ഇവയുടെ ഉപയോക്താക്കള്ക്ക് ഡിസംബർ 31 ന് ശേഷം വാട്സാപ് ഉപയോഗിക്കണമെങ്കില്വിന്ഡോസ്, ആന്ഡ്രോയ്ഡ്, ഐഒഎസ് എന്നിവയുടെ പുതിയ പതിപ്പില്പ്രവര്ത്തിക്കുന്ന ഫോണിലേക്ക് മാറേണ്ടിവരും. ബ്ലാക്ക്ബെറി ഉപയോഗിക്കുന്നവരുടെ കാര്യവും ഇതുപോലെ തന്നെ.
2009ല്വാട്സാപ് അവതരിപ്പിക്കുന്ന സമയത്ത് സിംബിയാനിലും ബ്ലാക്ബെറിയിലുമാണ് കൂടുതല്പ്രവര്ത്തിച്ചിരുന്നത്. അന്നു കേവലം 25 ശതമാനം പേര്മാത്രമാണ് ആന്ഡ്രോയിഡില്വാട്സാപ് ഉപയോഗിച്ചിരുന്നത്. നിലവില്ആന്ഡ്രോയ്ഡിന്റെ പഴയ പതിപ്പുകളായ 2.1 ലും 2.2 ലും 2.3.7 ലും വാട്സാപ് പ്രവര്ത്തിക്കുന്നില്ല. വിന്ഡോസ് 7.1, ഐഒഎസ് 7 പതിപ്പുകള്ഉപയോഗിക്കുന്നവരും പുതിയ പതിപ്പുകളിലേക്ക് ഫോണ്അപ്ഗ്രേഡ് ചെയ്യേണ്ടിവരും.
നോക്കിയ ആശ 200/201/205/210/230/500/501/502/503, നോക്കിയ 206/208,301,515, നോക്കിയ എൻ സീരിയസ്, സീരീസ്, സി സീരീസ് ഫോണുകൾ തുടങ്ങിയവയെല്ലാം എസ് 40–എസ് 60 എന്നീ സിംബിയാൻ വേർഷനുകളിലാണ് പ്രവർത്തിക്കുന്നത്. ലെനോവ, എൽജി, പാനാസോണിക്, സാംസങ്, സോണി എറിക്സൺ തുടങ്ങിയ കമ്പനികളുടെ ആദ്യകാല ഫോണുകൾ സിംബിയാനിലാണ് പ്രവർത്തിച്ചിരുന്നത്.
ആൻഡ്രോയിഡ് 2.3.7 നു മുൻപുള്ള പതിപ്പ് ഉപയോഗിക്കുന്ന ഫോണുകളിൽ 2020 ഫെബ്രുവരി ഒന്നു വരെയാണ് വാട്സാപ് ലഭിക്കുക. ഐഒഎസ് 7നും അതിനു മുൻപുമുള്ള പതിപ്പുകളിൽ 2020 ഫെബ്രുവരി ഒന്നിനു ശേഷം വാട്സാപ് സേവനം കിട്ടില്ല.

Top Ad 728x90